Occasionally there are reports where gameplay is recorded, but the resulting video is completely blank (or black), but still has the game audio playing. 


This can be caused by several issues listed here:

Out of Date Drivers: Be sure that you're using the newest drivers, or at least ones that have released within the last month.
Do you use a Laptop with a Dual GPU?  Set the Plays app in your AMD/Geforce Settings to a "High Performance" mode in the Power Settings. You want to ensure that both Plays and the Game are using the same GPU.
Running 3rd Party Software at the same time: Make sure that there are no other programs that are hooking in (Chat client overlays, FPS counters, other recorders, etc)


What if I'm getting a black screen that is covering over my gameplay?

If a black screen is covering your gameplay, then we're aware of why that is happening. Windows Aero is required in order for Play's HUD to use it's transparency effect. If Windows Aero is not enabled, then it may block your gameplay. If you're on Windows 7, ensure that Aero is enabled by reading this article. If you're on Windows 10, we haven't had a lot of reports about it, but we believe it's usually caused by some unique Windows theme or Desktop software. Every PC is unique so it may require you to figure out what may be causing the issue; we can still always try to help though.


If nothing here helps the issue, and the problem is keeping you from capturing footage, please let us know about the issue in as much detail as possible. The best method is to recreate the issue so it's fresh, and then follow the instructions to send us a Support Ticket with Logs attached to them.

How to Send Client Logs